News & Topics

Javaライブラリ「Apache Log4j」の
脆弱性について ※影響なし

2021年12月22日

Javaベースのログ出力ライブラリApache Log4jにおいて、任意のコード実行の脆弱性(CVE-2021-44228)が公開されております。
SKYDIV Desktop Clientにおきましては、Apache Log4jを使用している機能はございませんので本脆弱性の影響は受けないことをご報告いたします。
また、追加で報告されているCVE-2021-45046、CVE-2021-45105についても影響を受けません。

掲載されている情報は、発表日現在のものです。その後予告なしに変更されることがありますので、あらかじめご了承ください。

ページのトップへ
「SKYDIV Desktop Client」導入相談カフェ「SKYDIV Desktop Client」導入相談カフェ
「SKYDIV Desktop Client」導入相談カフェ